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Welcome to Alcatel-Lucent IPSec Client Release 9.2
Alcatel-Lucent IPSec Client enables secure communications between your computer and a 
remote network. IPSec Client can authenticate you to the remote network and encrypt the 
information you send to and decrypt the information you receive from the remote network, 
which enables you to use the Internet for secure communications. The encrypted pathway is 
called a tunnel and the end-to-end connection is called a virtual private network (VPN). 

For information about new features and known issues in this software release, refer to the 
release notes provided with the software. 

VPNs, Tunnels, and Secure Networking
A VPN is simply a path through a network, for example, between a laptop computer in your 
home, across the Internet, to a VPN gateway at your corporate home office. Behind the VPN 
gateway (also called the tunnel endpoint) are the enterprise servers and other computers that 
you access to transact business. Although the packets of information travel through the 
unsecured pathways of the Internet, the two tunnel endpoints employ data encryption, which 
makes the communications secure.

What is IPSec?
IPSec (Internet Protocol Security) is a set of extensions to the IP protocol family, It provides 
cryptographic security services. These services allow for authentication, integrity, access 
control, and confidentiality.

IPSec is a developing standard for security at the network or packet processing layer of 
network communication. It defines how to create secure communications over a publicly 
accessible network. IPSec provides two types of security: 
■ Authentication — A method that allows the two endpoints of a tunnel to verify their 

identity to each other.

■ Encryption — A method of changing the data portion of a packet so that its contents are 
unintelligible unless you have the correct key to decrypt the data.
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Before You Begin
Before you begin the installation, make sure your computer is equipped with the necessary 
hardware components and software programs to run IPSec Client properly. 

Requirements
You can install IPSec Client on a computer that meets any of the following installation 
environments:
■ Windows 2000 Professional with Service Pack 4

– Processor: Pentium II 133 MHz or higher
– Memory (RAM): 64 MB (minimum); 128 MB (recommended)
– Free disk space: 16 MB

■ Windows XP Professional and Home Edition with Service Pack 2
– Processor: Pentium II 300 MHz or higher
– Memory (RAM): 64 MB (minimum); 128 MB (recommended)
– Free disk space: 16 MB

Check the documentation that comes with your computer if you are not sure if it is properly 
equipped. You can also double-click on the System icon in the Windows Control Panel.

To see if you have enough disk space available, select the appropriate disk drive in the 
Windows Explorer. The amount of free disk space is displayed at the bottom of the window.

Note: IPSec Client is no longer supported on Windows 95, Windows 98, Windows NT, 
Windows Me and any server type operating system.

Installing IPSec Client
The procedure below explains how to install Release 9.2.0 of IPSec Client on your computer.

Note: IPSec Client version 9.2.0 supports the Mobile IP Client from ipUnplugged. In order to 
make IPSec Client work with the Mobile IP Client, a specific installation procedure is 
required. For detailed information, refer to the Release Notes provided with the software.
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Starting IPSec Client
1 To install IPSec Client from the CD-ROM, insert the CD-ROM into the computer’s 
CD-ROM drive and close the door. Installation begins automatically.
To install IPSec Client from a network drive, locate the file ipsec-9.2.0.exe and then 
double-click it.
If you are installing IPSec Client from an intranet web interface, click the link and then 
respond to the prompts on the screen.

2 The first window displayed is the Choose Destination Location window, which allows 
you to select the directory in which the IPSec Client files will be installed. We recommend 
you accept the default directory.

Once the installation is complete and your computer restarted, you are ready to begin using the 
IPSec Client. 

Starting IPSec Client
The installation program adds an entry to your Windows Start menu. Launch IPSec Client 
from the Start menu to configure a new tunnel or connect through an existing tunnel.

The installation program also puts an icon in the area of the task bar known as the tray, which 
can be displayed along the bottom or vertically along the right side of your Windows desktop. 

The icon that is displayed depends on several factors:
■ Non-Block All. If the IPSec Client internal firewall policy is set to Allow All Traffic or 

Allow Client Initiated Traffic, the icon is displayed as follows:

■ Block All. If the IPSec Client internal firewall policy is set to Block All Clear Text 
Traffic a lock icon is displayed as follows:
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Uninstall IPSec Client
To uninstall IPSec Client:

1 On the Windows task bar, click Start > Settings > Control Panel to open the Windows 
Control Panel.

2 To open the Add/Remove Programs window, double-click Add/Remove Program.
3 Locate IPSec Client in the program list and click it to select it. The default name is 

Alcatel-Lucent IPSec Client.
4 Click Add/Remove, and then click OK in the pop-up confirmation box to remove IPSec 

Client.
5 Reboot your machine.
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Once you have installed the required software and restarted your computer you are ready to 
begin using IPSec Client to enable a VPN tunnel. The following information explains how to 
set up and enable tunnels and how to configure IPSec Client for your operating environment.

Tunnels
A tunnel establishes secure communications between two points to form a Virtual Private 
Network (VPN). Your tunnel or network administrator must provide the information that you 
enter the first time you enable a tunnel. After you have enabled a tunnel for the first time, you 
can reuse it.

Before you can enable a new tunnel, you need connection information about the network you 
are connecting to. The information your VPN network administrator must provide depends on 
whether or not you will be using a digital certificate. For security reasons, you cannot enable a 
tunnel until your identity has been authenticated. A user ID and a digital certificate is one way 
to establish your credentials. A digital certificate is an electronic “ticket” issued by a trusted 
Certificate Authority that establishes that you are who you say you are. If you do not use a 
Digital Certificate, you must specify a user ID, a password, and a group key to establish your 
identity.

Multiple Tunnels
IPSec Client does not allow you to enable two tunnels at the same time, even to different 
endpoints because your system would have no way to determine which data to send through 
each tunnel. If you attempt to enable a second tunnel while a first tunnel is still enabled the 
following error message is displayed:
IPSec Client User’s Guide  9



Using IPSec Client
Tunnels
Enabling a New Tunnel
To enable a new tunnel, you need the following:

■ The IP address of the tunnel endpoint (the network you want to connect to)

■ A valid user name and password on the destination network

■ A Group Key (an alphanumeric value provided by your network administrator)

Note: The Password and Group Key are case sensitive.

■ Optionally, a digital certificate 

If your network policies require a digital certificate (a file that verifies your identity), you 
must have already obtained the certificate files from your network administrator and 
installed them on your computer. (See “Obtaining an Entrust Digital Certificate” on 
page 15.)

To enable a new tunnel:

1 On the Windows Start menu, click the IPSec Client icon. 

2 On the IPSec Client menu bar, click Secure Connection > Enable New, or right-click the 
client window and then click on Enable New to open the Enable Secure Connection 
dialog.

3 Enter the following information:

Tunnel Name — A name to identify this tunnel, up to 20 characters.

Primary Tunnel End Point — The tunnel endpoint IP address given to you by your VPN 
network administrator. If your VPN network administrator gave you a backup address, 
enter that in the Secondary Tunnel End Point field.

User Identity — The user ID your VPN network administrator gave you. If you are using 
a Digital Certificate, enable the Digital Certificate check box to display a Browse button. 
The User Identity box is then changed to a Certificate File box. Click the Browse button to 
select your digital certificate.

Password — The password your VPN network administrator gave you. If you are using a 
SecureID token, enter your PIN followed by the current token number. 
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Group Key — The group key your VPN network administrator provided. The Group Key 
box is not used if you are using a Digital Certificate.

4 If the Save Password check box is available, you can save your password by enabling the 
check box. 
When enabled, the Save Password feature enables you to activate this tunnel without 
entering your password each time. If the check box is dimmed, your VPN network 
administrator has disabled this feature. 

Note: If you are using a SecureID token, do not enable the Save Password box. Because a 
SecureID token number changes, you must enter the tunnel password manually each time 
you enable the tunnel.

5 If your VPN network administrator indicated that this tunnel uses UDP encapsulation, do 
the following:

a Click Advanced... button to open the Advanced Connection Options dialog.
b In the Connect via box, select UDP-Encapsulate.
c Change the UDP Port if your VPN network administrator has given you a port other 

than 501. All ports from 1 - 65535 (except 500) are valid.
d Click OK.

6 Click Enable to enable the tunnel.

When the tunnel has been successfully enabled, a window is displayed to verify that the tunnel 
has been enabled. The entry in the IPSec Client window shows the name of the tunnel, the user 
ID you entered when enabling the tunnel, and the primary and secondary tunnel endpoints. An 
asterisk indicates the active endpoint.

The Status column shows that the tunnel is Enabled. If you disable the tunnel, no entry is 
displayed in the Status column.

In addition, the logo in the task bar changes depending on the firewall policy.

You can leave the IPSec Client window open, minimize it, or close it completely — you do not 
need to keep the window open to keep the tunnel enabled. If you minimize the IPSec Client 
window, an icon representing IPSec Client is displayed in the Windows task bar. 

Once the tunnel is enabled, you can log into your company’s network and transact business 
securely. You can access network resources through a browser, or by using a non-browser 
based network utility such as FTP or TELNET.
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Enabling an Existing Tunnel
To enable an existing tunnel:

1 Start IPSec Client. On the Windows Start menu, click the IPSec Client icon. 

2 Double-click the name of the tunnel you want to enable.

or

Click the tunnel to highlight it. On the menu bar, click Secure Connection > Enable, or 
right-click the highlighted tunnel and then click Enable to open the Enable Secure 
Connection dialog. 

3 If you clicked the Save Password check box when initially enabling this tunnel, your 
password is displayed in the Password field, and you do not have to enter it. If you did not 
activate the Save Password feature, enter your password in the Password field.

4 Click Enable.

5 Click OK to dismiss the verification window. The tunnel is displayed in the IPSec Client 
window with Enabled in the Status column.

Re-enabling a Tunnel
Your VPN network administrator can limit the amount of time that a tunnel can remain 
enabled. A message is displayed on your screen five minutes before a tunnel is scheduled to 
expire. You can re-enable the tunnel during this five-minute period. 

To re-enable a tunnel prior to timeout:

1 On the Alcatel-Lucent IPSec Client window, click the name of the tunnel once to highlight 
it.

2 On the menu bar, click Secure Connection > Enable, or right-click the highlighted tunnel 
and then click Enable.

3 If you enabled the Save Password check box when you initially enabled this tunnel, your 
password is displayed in the Password box, and you do not have to enter it. If you did not 
activate the Save Password feature, enter your password in the Password box.

4 Click Enable.
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A window message is displayed to indicate that the tunnel has been successfully enabled. 
Note that the tunnel has a new expiration date and time.

Disabling a Tunnel
To disable an active tunnel:

1 On the Alcatel-Lucent IPSec Client window, double-click the name of the active tunnel 
you want to disable to open the Disable Secure Connection window. Alternatively, 
single-click the active tunnel you want to disable and select Secure Connection > Disable 
on the menu bar or right-click the highlighted tunnel you want to disable.

2 Click Disable. A window is displayed indicating the tunnel has been disabled.

3 Click OK to dismiss the pop-up window and complete the disable process.

Deleting a Tunnel
Once a tunnel is enabled, it remains in the IPSec Client window, even if it is inactive. If a 
particular tunnel is no longer used, you might want to remove it from the IPSec Client window. 

To delete a tunnel:

1 On the Alcatel-Lucent IPSec Client window, click the name of the tunnel once to highlight 
it

2 On the menu bar, click File > Delete.

Save and Restore Tunnel Configurations
To save or restore tunnel configurations:

1 Click File > Tunnel Configuration > Save to save a tunnel configuration.

2 Click File > Tunnel Configuration > Restore to restore a tunnel configuration.

Setting Up a Manual Tunnel 
The device that serves as the other tunnel endpoint can be an Alcatel-Lucent VPN Gateway or 
another Alcatel-Lucent router product a router. If it is one of the Alcatel-Lucent router 
products , your VPN network administrator must provide configuration files that you import 
into IPSec Client. The configuration file import must be performed once for each tunnel. 

To manually configure a tunnel:

1 Copy the file(s) that your VPN network administrator gave you into the following 
directory:

c:\Program Files\IPSec Client\Data

2 On the IPSec Client window, click File > Import Files to open the Import Files dialog.

3 To import the tunnel configuration files, provide the following information:

Tunnel Name — Every tunnel must have a unique name to identify it. The name can 
contain up to 20 characters.

SecureConnect FW — One of the files your VPN network administrator gave you had a 
.fw extension. Click the Browse button, locate the file, and enter it in the 
SecureConnectFW box.
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Config File — If you were given a file with a .cfg extension by your VPN administrator, 
click the Browse button, locate the file, and enter it in this field. If you were not given a 
.cfg file, ignore this field.

4 Click OK. 
After you click OK to dismiss the confirmation window, an entry for the tunnel is 
displayed in the IPSec Client window with a user ID of (Manual). The Status column is 
blank, which indicates that this tunnel has not yet been enabled. You must enable the 
tunnel before you can use it. See “Enabling an Existing Tunnel” on page 12.

Digital Certificates
A digital certificate provides identification in the electronic world. Issued by trusted third 
parties called Certification Authorities (CA), digital certificates cannot be forged or tampered 
with. The Certificate Authorities keep track of the digital certificates to enable people to access 
network resources in a secure confidential manner. You install the digital certificate on your 
computer. The digital certificate verifies your identity when you enable a VPN tunnel. 

Digital certificate authentication is optional in Alcatel-Lucent IPSec Client. If you do not 
receive a digital certificate from your VPN network administrator, you must use a Group Key 
instead. 

Alcatel-Lucent IPSec Client supports digital certificates issued by Entrust CA/RA and 
VeriSign CA/RA.
■ Entrust digital certificate — When you enable a tunnel for the first time, you can use the 

Browse button on the Enable Secure Connection dialog to browse to the directory where 
you put the .epf and .ini files. The .epf file is a Entrust digital certificate file.

■ VeriSign digital certificate — There are two ways to specify a VeriSign digital certificate. 
The digital certificate can be saved in the Microsoft CAPI Store, either in the Current User 
Store or Local Machine Store. The preference is the Local Machine Store. The digital 
certificate can be also saved as a file. The file can be either a PCKCS# 12 format file 
(.p12) or a .Pfx file.

Note Alcatel-Lucent IPSec Client supports VeriSign digital certificate in the Windows 2000 
and above. 

Note Cross and/or subordinate CAs are not supported for VeriSign digital certificates.

Entrust Secure USB Tokens
Entrust Secure USB Tokens provide a strong two-factor-authentication for VPN connections. 
Entrust USB Tokens are SafeNet iKey 2032 Tokens. In Alcatel-Lucent IPSec Client, an 
Entrust digital certificate can be saved in an Entrust USB Token during digital certificate 
enrollment. A digital certificate can also be retrieved from an Entrust USB Token device 
during VPN tunnel creation.

Note Alcatel-Lucent IPSec Client supports Entrust USB Tokens in the Windows 2000 and 
above.

Certificates Store (CAPI Store)
In Alcatel-Lucent IPSec Client, a VeriSign digital certificate can be saved to and retrieved 
from Microsoft Certificate Store. The digital certificate store is also called CAPI Store. There 
are two ways to save your digital certificate into the CAPI Store:
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■ Web based VeriSign digital certificate enrollment. We will talk about the details later.
■ Import a PKCS# 12 (.pfx) certificate file into CAPI Store.

Obtaining an Entrust Digital Certificate
There are two ways to obtain an Entrust Digital Certificate:
■ The digital certificate can be given to you by your VPN network administrator. You will 

be given, along with tunnel endpoint addresses and a password, two files that you copy 
into a directory on your hard drive, a .epf file and a .ini file.
If your VPN network administrator gives you the certificate, you get two files that have 
the same name but different file extensions, one will have the .epf extension and the other 
the .ini extension. Copy these two files into a directory on the hard disk of your computer. 
You can use any directory you like, but both files must be located in that directory. We 
recommend that you use the installation Data directory:
c: \Program Files\ IPSec Client\Data 

■ You can obtain the Digital Certificate electronically. If your VPN network administrator 
gives you the information to obtain the certificate electronically, you will get:
– Primary tunnel endpoint address
– Secondary tunnel endpoint address (optional)
– Authorization code
– Reference number
– One .ini file

To obtain a Digital Certificate electronically:

1 Open the IPSec Client Window.
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2 On the menu bar, click File > Get Entrust Certificate to open the Get Entrust Certificate.  

3 Enter the reference number and authorization code that your VPN network administrator 
gave you in the appropriate boxes.

4 Enter the full pathname of the ini file your VPN network administrator gave you in the 
INI File box, or click Browse, locate the file, and select it.

5 Enter the name of the certificate in the Certificate Name box. You can enter any name 
you choose.

6 Enter a password in the Password box and in the Verify Password box. The password 
must meet these requirements:
– At least eight characters. At least one of the characters must be an upper case letter or 

a digit, and at least one other character must be a lower case letter.
– It must not be the same as the certificate name.
– It must not contain repetitive instances of the same character or group of characters.

Note: Keep a record of your password. You use it when you use this certificate to enable a 
tunnel.

Note: By default, the New Certificate button is selected. The only time you should select the 
other option, Existing Certificate, is if you have a certificate and are encountering problems 
using it. In this case, your VPN network administrator might ask you to re-enter some of the 
certificate information, which would require that you select Existing Certificate. 

7 Click OK. In a few seconds, a digital certificate is downloaded to the installation 
directory, typically, C:\Program Files\IPSec Client\Data. 

You can now use this certificate to enable a tunnel. 
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Entrust USB Tokens Digital Certificate Enrollment
In order to obtain an Entrust digital certificate and place it in an Entrust USB Tokens you need 
do the followings:
■ Entrust USB Tokens and software installation.

– Obtain a physical Entrust USB Tokens device.
– Install Entrust USB Tokens software (iKey 2000 Software). Please refer to the Entrust 

USB Tokens User Guide for details.
– Initialize your USB Tokens. After the USB Token software is installed, your USB 

Token must be initialized using the CIP Utilities program. Please refer to the Entrust 
USB Tokens User Guide for details.

– Personalize your USB Token. You need to personalize your USB Token by setting 
your private passphrase. The passphrase will allow you, and only you, to get access to 
the data on your USB Token.

Now you are ready to do your USB Token digital certificate enrollment.

Note: In order to get Entrust Digital Certificate into your USB Token and to use it later, 
the .ini file your VPN network administrator gives to you must contain the following two 
lines, otherwise you must modify it by adding the following two lines in the “Entrust 
Settings” section of the .ini file:

– CryptokiLibrary95=dkck132e.dll
– CryptokiLibraryNT=dkck132e.dll.

■ Obtain an Entrust digital certificate and place it in your USB Token. Repeat the steps 
discussed in the Obtain a Digital Certificate electronically, above, and make sure the Place 
Certificate in USB Token Check box is checked. 
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If the Place Certificate in USB Token Check box is checked, Alcatel-Lucent IPSec Client will 
place the enrolled digital certificate in your USB Token.

Note If your VPN network administrator gives you a USB Token device which has the Entrust 
Digital Certificate already enrolled, your VPN network administrator will also give you:

– A password
– An .ini file

You must rename this .ini file “LuToken.ini”. Alcatel-Lucent IPSec Client uses the 
LuToken.ini for browsing the USB Tokens and for using the USB Tokens digital certificate in 
the IKE negotiation.

Obtaining a VeriSign Digital Certificate
There are two ways to obtain a VeriSign Digital Certificate:
■ The digital certificate can be given to you by your VPN network administrator. You will 

be given, along with tunnel endpoint addresses and a password, a file that you copy into a 
directory on your hard drive. It is recommended that you Import the certificate by 
double-clicking the file. You can also use your Internet browser (Microsoft IE) or other 
tools to import it to CAPI Store. Launch IE Browser, click menu Tools->Internet 
Options->Content, and then click the Certificate button to open the Certificates utility to 
Import the certificate.

■ Web-based enrollment. If your VPN network administrator gives you the certificate 
enrollment web site URL, you can get your digital certificate as follows:

Step 1: Click the ENROLL link to open the VeriSign Enrollment web page, then fill and 
submit the form.
After you submit the form, you may get a E-mail response from your VPN network 
administrator confirming your request. Your administrator eventually either approves or 
rejects your request based on the information you provided in your request form and the 
policy configured in your organization.
Following approval, your administrator will send you a E-mail containing a PIN number 
and a URL from where to Pick up your digital certificate.
Step 2: In the PICK UP ID web page, type in the PIN number and submit form. The 
digital certificate will then be automatically installed into your CAPI Store.

Note: Your VeriSign digital certificate must be exportable and must be installed on your 
machine (CAPI Store).
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Using an Entrust Digital Certificate
If you have not already done so, see your VPN network administrator about obtaining a digital 
certificate. (See “Obtaining an Entrust Digital Certificate” on page 15.) 

You specify the digital certificate when you enable a tunnel. You must enable the Digital 
Certificate check box, then select Entrust CA in the Authentication Types drop down list, 
which causes the Browse button to be displayed next to the Certificate File box and to disable 
the Group Key field. 

When you enable a tunnel, you can use the Find button on the Enable Secure Connection 
dialog to select a digital certificate. 

Using a Entrust USB Token Digital Certificate
You specify the digital certificate when you enable a tunnel. You must enable the Digital 
Certificate check box, then select Secure USB Tokens in the Authentication Types drop down 
list, which causes the Token button to be displayed next to the Token Index field and to disable 
the Group Key field. 
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When you enable a tunnel, you can use the Token button on the Enable Secure Connection 
dialog to select a digital certificate in the USB Token.

Using a VeriSign Digital Certificate from CAPI Store
In order to use CAPI certificate, you must enable the Digital Certificate check box, then select 
VeriSign CA in the Certification Types drop down list, which causes the Browse button to be 
displayed next to the CAPI Certificate box, and to disable the Group Key and Password fields.
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When you enable a tunnel, you can use the Browse button on the Enable Secure Connection 
dialog to select a VeriSign digital certificate from CAPI Store:
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Using a VeriSign Digital Certificate File
You can use the certificate file .p12 (.pfx), like using digital certificate in CAPI Store, by 
selecting VeriSign P12 (PFX) File in the Certification Types drop down list, which causes the 
file Browse button to be displayed next to the Certificate File box and to disable the Group 
Key field. 

When you enable a tunnel, you can use the Browse button on the Enable Secure Connection 
dialog to select a VeriSign PKCS# 12 format file (.p12 and .pfx).
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IPSec Client Personal Firewall
IPSec Client includes an internally built-in firewall. A firewall can help protect your computer 
from unwanted intrusion when it is sending and receiving traffic outside a tunnel. If you 
enable the firewall when no tunnel is enabled, the firewall filters all traffic to and from your 
computer. When no tunnel is enabled, all traffic to and from your computer is in clear text 
form, that is, unencrypted, and susceptible to interception or attack.

If you enable the firewall when a tunnel is enabled, the firewall filters only the traffic that does 
not go through the tunnel. There is, of course, no need to filter traffic through the tunnel, since 
the tunnel traffic is encrypted, and therefore secure.

You can set the type of filtering for the IPSec Client firewall:
■ Block All Clear Text Traffic — The firewall drops all traffic to and from your computer 

that does not go through a tunnel. Traffic within the tunnel is allowed. This means that if 
no tunnel is enabled, your computer cannot communicate with any other device. 
When you select this option, the tray icon becomes:

■ Allow All Traffic — The firewall allows all inbound and outbound sessions to reach your 
computer, and, therefore, offers no protection. 
When you select this option, the tray icon becomes:

■ Allow Client Initiated Traffic — The firewall allows all outgoing sessions and any return 
sessions that are generated, but it blocks all unsolicited inbound sessions. This means you 
could, for example, surf the Web and still be protected from external attack.
When you select this option, the tray icon becomes:

Note: Your VPN network administrator can specify different setting which take effect when 
you enable the tunnel. The Firewall policy setting in your tunnel policy override your local 
Firewall settings.
IPSec Client User’s Guide  23



Using IPSec Client
IPSec Client Logging
Setting Built-in Firewall Filtering 
The IPSec Client includes a built-in firewall with basic features. To set IPSec Client firewall 
filtering:

1 Start IPSec Client. On the Windows Start menu, click the IPSec Client icon to open the 
IPSec Client window:

2 On the menu bar, click Firewall, and then click one of the following menu items:
■ Block All Clear Text Traffic — The firewall drops all traffic to and from your computer 

that does not go through a tunnel. Traffic within the tunnel is allowed.
When you select this option, the tray icon becomes:

■ Allow All Traffic — The firewall allows all inbound and outbound sessions to reach your 
computer, and, therefore, offers no protection. 
When you select this option, the tray icon is becomes:

■ Allow Client Initiated Traffic — The firewall allows all outgoing sessions and any return 
sessions that are generated, but it blocks all unsolicited inbound sessions. This means you 
could for, example, surf the Web and still be protected from external attack. 
When you select this option, the tray icon becomes:

IPSec Client Logging
IPSec Client logs tunnel activity to a file on the local drive. You can customize the type of 
information that is logged to the file and view, search, and save the contents of the log file. You 
can also activate a firewall log file to track the activity monitored by the firewall.

The IPSec Client log viewer window can act as a stand-alone application, that is, you do not 
need to have the IPSec Client window open to display the log file.
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The log file, logipsec.log, is allowed to reach a defined size or age (1 Mb or seven days) before 
it is saved to a backup file (replacing the previous backup file) and a new empty file is created. 

Saving, Printing Log Files
The log file viewer enables you to save log information to a new file and to print the log. 

To access log file functions:

1 Open the log viewer.
On the IPSec Client menu, click File > IPSec Client Log > IPSec Log File. 

2 On the log viewer menu bar, click the File menu, and then click the appropriate item.

Setting the Logging Level
To set the log file logging level:

1 Open the log viewer.
On the IPSec Client menu, click File > IPSec Client Log > IPSec Log File.

2 Click Options > Configure to open the Log Event Level dialog.
3 Choose a new logging level:

Low: Reports fatal and critical error conditions
Medium: Reports fatal and critical error conditions, warnings and information messages, 
and enables firewall logging
High: Reports fatal and critical error conditions, warnings and information messages, 
enables firewall logging, and trace and debug messages

Note: Logging level changes are dynamic. They take effect immediately.

Viewing a Log File
To view the log file, on the IPSec Client menu, click File > IPSec Client Log > IPSec Log 
File.

To view the most recent logging information, IPSec Log Viewer provides two menu items 
within the File menu; Clear and Refresh. The Clear command clears the Log Viewer 
window, and the Refresh command reads the IPSec Log file again and displays the logging 
information. The Highlight Error Messages command highlights all error logging messages 
in the view window.

Searching a Log File
To search the log file:

1 Open the log viewer.
On the IPSec Client menu, click File > IPSec Client Log > IPSec Log File. 

2 On the on the menu bar, click Search.
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Activating and Viewing the Firewall Log
The Firewall log contains information about individual sessions — both secured sessions 
transmitted through the tunnel, and non-secured sessions transmitted outside the tunnel. 

To enable firewall logging, you must set the log event level to MED or HIGH. When the log 
event level is set to LOW, firewall logging is disabled.

To activate the firewall log: 

1 Open the log viewer.
On the IPSec Client menu, click File > IPSec Client Log > IPSec Log File. 

2 Click Options > Configure to open the Log Event Level dialog.
3 Choose either Medium or High.

IPSec Client Advanced Configuration
Your networking environment might require some special configuration. Before using any of 
the following IPSec Client features, see your VPN network administrator.

Maintaining WINS Configuration
Your computer may use a network WINS server to manage its network address. WINS 
(Windows Internet Naming Service) maintains the association between your computer’s 
network name and address, so that it can communicate with other computers. If you are not 
certain whether your computer has its own WINS configuration, contact your VPN network 
administrator. 

The act of enabling a tunnel can cause your WINS configuration to change. When this 
happens, a window is displayed after the tunnel has been enabled prompting you to update 
your WINS configuration.

If you want to update your WINS configuration, click Ok to close this window, and then restart 
your computer and enable the tunnel again. 

If you do not want to update your WINS configuration, click Cancel. The tunnel will be 
enabled, but you might not be able to access certain network resources.

Restoring the WINS Configuration
If you updated your WINS configuration after enabling a tunnel, you can restore your WINS 
configuration to its original state after the tunnel has been disabled.

To restore the WINS configuration:

1 On the menu bar, click File > Restore WINS. 
When the configuration has been restored, a message is displayed to indicate that the 
original configuration has been restored. (If the WINS configuration was not changed 
originally, the message “No WINS entries to be cleared” is displayed.) 

2 Click Ok to close this window. 
3 Restart your computer to make the restored settings effective.
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Logging onto a Windows Domain
If your computer is running Windows 2000, and your environment makes use of Windows 
network domains, you must follow a special procedure to log onto your Windows domain. 

Note: IPSec Client does not support Windows Domain logon using Windows XP Home 
Edition.

To logon to a Windows domain:

1 Start your computer and log in locally. Enter your local User ID and password, and then 
select your machine name in the Domain box.

2 Enable a tunnel, using the standard procedure.
3 Do one of the following:

a If your computer is running Windows 2000, log off the local computer and logon to 
the domain without disabling the tunnel or restarting Windows. A domain 
authentication window is displayed with your User ID and the domain name already 
entered. Enter your password and click the Ok. 

Using the Command Line Interface
The command line interface (CLI) enables you to create and configure tunnels by using a script 
or a Command Prompt window instead of the using the IPSec Client graphical interface. The 
CLI includes just one command that can take a number of arguments.

Command syntax:

lucentipsecclient -arg1 -arg2 -arg3 ...

The usage of the CLI help dialog is displayed when the dos command lucentipsecclient.exe -h 
command is run.

The command arguments are explained in the table below. Remember to enter a space after 
each argument.

CLI Command Arguments

Argument Description

-e Enable the specified tunnel

-d Disable the specified tunnel
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-name The name of the tunnel. For example:

lucentipsecclient -name my_tunnel

-primary The IP address of the primary tunnel endpoint. For example:

lucentipsecclient -primary 192.168.123.32

If you are using a fully qualified domain name, enter that instead. For 
example:

lucentipsecclient -primary tunnels.lucent.com

-secondary The IP address of the secondary tunnel endpoint, if the tunnel has 
one. For example:

lucentipsecclient -secondary 192.168.123.33

If you are using a fully qualified domain name, enter that instead. For 
example:

lucentipsecclient -secondary tunnels2.lucent.com

-id The User ID. For example:

lucentipsecclient -id diane_weber

If you are using a digital certificate, enter the full path to the folder 
containing the .ini file you used to obtain the certificate. For example:

lucentipsecclient -id c:\Program Files\IPSec Client\Data

Note: If you are using a digital certificate, you must also use the -cert 
argument (see below).

-pwd The account password. For example:

lucentipsecclient -pwd my_password-135

-key The group key. For example:

lucentipsecclient -key our_group_key-790

-savepwd The answer to the ‘Save password?’ prompt. Enter y to save the 
password so that it does not have to be entered each time the tunnel is 
enabled. Enter n (or omit this option) and the password will have to 
be entered each time. For example:

lucentipsecclient -savepwd y

CLI Command Arguments

Argument Description
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Downloading a New Release
When a new release of the IPSec Client is available, you may be notified automatically. 
Depending on how your VPN network administrator sets up the notification system, you 
receive notification either when you enable a tunnel or immediately after disabling a tunnel.
■ Inside a Tunnel — If your VPN network administrator wants you to download the new 

software while you have a tunnel enabled, you receive a message immediately after you 
enable a tunnel. The message prompts you to download the new version immediately or 
download it later. If you click Yes to download the software immediately, a browser is 
displayed with instructions to guide you through the download process. If you click No, 
the Download option on the File menu becomes active. When you are ready to download 
the new release, select that option and follow the on-screen instructions.

■ Outside a Tunnel — If your VPN network administrator wants you to download the new 
software outside a tunnel, you receive a message immediately after you disable a tunnel. A 
message prompts you to download the new version immediately, or download it later. 
Click OK to download the software immediately. If you click No, the Download option 
on the File menu becomes active. When you are ready to download the new release, select 
that option and follow the on-screen instructions.

-cert Indicates the presence of a digital certificate. If you indicated a digital 
certificate when entering the -id argument, you must also use -cert. 
For example:

lucentipsecclient -cert y

-port Indicates the use of UDP encapsulation. For example:

lucentipsecclient -port 63123

All ports from 1 - 65535 (except 500) are valid.

-entry Add a tunnel configuration without enabling the tunnel, or remove a 
(or all) tunnel configurations if the tunnel is not enabled. 

For example: 

-- Add an entry 

lucentipsecclient -entry add -primary 192.168.123.32 -name my_tunnel

-- Delete an entry

lucentipsecclient -entry del -name my_tunnel

-- Delete all entries

lucentipsecclient -entry del -name *

CLI Command Arguments

Argument Description
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4Troubleshooting IPSec Client
IPSec Client can generate error messages to help you troubleshoot problems. The log viewer 
can also help you track issues within IPSec Client. The log viewer can display messages that 
are received from outside of IPSec Client. For example, a RADIUS server can include a 
message when it rejects a login attempt.

Error Messages
Another secure connection is currently active

IPSec Client does not allow you to enable two tunnels at the same time, even to different 
endpoints. If you attempt to enable a second tunnel while a first is still enabled, the following 
error message is displayed:

Authentication will time out in 5 minutes for tunnel <tunnel_ name>
This message is displayed five minutes before the tunnel expiration time. To keep the tunnel 
enabled, re-enable it within the five-minute period. 

Secured tunnel time elapsed for tunnel <tunnel_name>, Please re-enable later
This message is displayed when the tunnel timeout period expires. If you still need the tunnel, 
you must re-enable it.

Lost connectivity to tunnel <tunnel_name>, Please re-enable later
This message is displayed if connectivity to the tunnel endpoint is lost. Once the problem that 
caused the lost connectivity is solved, you can re-enable the tunnel.

Secured session for tunnel <tunnel_name> ended due to inactivity
Your VPN network administrator can set a time limit on tunnel inactivity. If you do not send or 
receive data through the tunnel for that period of time, the tunnel expires.

This message is displayed after a tunnel has expired for that reason. To find out the inactivity 
time period, contact your VPN network administrator.
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Could not signal LucentIKE or load security policy
If this error is displayed when enabling a tunnel, it usually means one of the IPSec Client 
services is not running. Restart your computer and re-enable the tunnel. If the problem persists, 
contact your VPN network administrator.

Error communicating with LucentIKE
If this error is displayed when enabling a tunnel, it usually means one of the IPSec Client 
services is not running. Restart the computer and re-enable the tunnel. If the problem persists, 
contact your VPN network administrator.

Driver is not Installed. Try re-installation.
If this message is displayed, uninstall and reinstall the IPSec Client program. If the message 
repeats, call your VPN network administrator.

Invalid internal IP for local presence received from Gateway
If this message is displayed, the internal IP address is invalid because:

It is not part of the Host Access List. Contact your VPN network administrator to correct 
the tunnel configuration.
or
It is on the same subnet as one of the physical adapters in you machine. You can disable 
the adapter in conflict either permanently or temporarily (create separate hardware profile) 
from the current hardware profile. If the problem persists, contact your VPN network 
administrator to change the local presence IP address pool.

Unable to update local network configuration
IPSec Client could not determine the IP address configuration of your PC. For example, the 
combination of IP Address and subnet mask is invalid. All of the bits in the host address 
portion of the IP address are set to 0 or 1.Contact your VPN network administrator to correct 
the tunnel configuration.
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